RQDA Installation funktioniert nicht

Alles rund um R Packages und Add-ons. Programmierung, Implementierung und Erstellung.

RQDA Installation funktioniert nicht

Beitragvon nad.boe » Mo 10. Aug 2020, 22:03

Hallo alle zusammen :-)

ich habe vor längerer Zeit schonmal mit RQDA gearbeitet und wollte es nun wieder verwenden. Also wollte ich das Package installieren mit
Code: Alles auswählen
install.packages("RQDA")
. Allerdings kam hier dann die Fehlermeldung, dass das Package nicht für meine Version verfügbar sei. Nachdem ich auf vielen Seite nachgelesen habe, habe ich festgestellt, dass das Problem weit verbreitet ist und wohl an der Archivierung der Packages liegt. Ich habe auch bereits verschiedene Sachen ausprobiert, angefangen bei dem Versuch das heruntergeladene Package zu installieren (selbes Problem), dann habe ich die Anleitungen der folgenden Seiten ausprobiert (https://github.com/JanMarvin/RQDA, https://github.com/Ronggui/RQDA und auch aus verschiedenen anderen Foren) und eine ältere R-Version installiert, allerdings hat nichts bisher geklappt. Ich habe es sowohl am Mac als auch am Windows-Rechner versucht und ich weiß einfach nicht mehr weiter. Jetzt dachte ich, ich wäre weitergekommen, aber es kommt jetzt immer die folgende Meldung:
dependency 'gWidgetsRGtk2' is not available

ERROR: dependency 'gWidgetsRGtk2' is not available for package 'RQDA'

Installation of package 'RQDA' had non-zero exit status


Hat jemand eine Idee, wie man das package dennoch installieren kann? Ich wäre wirklich sehr dankbar :-)

Liebe Grüße,
Nadine
nad.boe
 
Beiträge: 1
Registriert: Mo 10. Aug 2020, 21:51
Danke gegeben: 0
Danke bekommen: 0 mal in 0 Post

Zurück zu Packages und Add-ons

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron