R installiert packages nicht mehr

Alles rund um R Packages und Add-ons. Programmierung, Implementierung und Erstellung.

R installiert packages nicht mehr

Beitragvon ranfaenger.st » Fr 19. Jun 2015, 10:59

Hallo,

seit 3 Tagen kann ich in R keine packages mehr installieren und auch auf keine URLS mehr zugreifen.
Mein Seminarleiter, der sich mit R ziemlich gut auskennt, konnte keine Lösung für das Problem finden
und auch das Rechenzentrum an meiner Uni konnte mir nicht weiterhelfen.
Zumindest konnten wir schon ausschließen, dass mein neues Antivirus-Programm dafür verantwortlich ist.
Hab es deinstalliert und das Problem bestand immer noch.

Vielleicht kann jemand mit der Fehlermeldung etwas anfangen?
Ich habe ein windows 7 Betriebssystem und arbeite mit R Version 3.2.
Ich bin für jede Hilfe dankbar!!
Viele Grüße,
Stefanie

Code: Alles auswählen
> install.packages("ggmap")
Warning in install.packages :
  InternetOpenUrl failed: 'Der Servername oder die Serveradresse konnte nicht verarbeitet werden.'
Warning in install.packages :
  InternetOpenUrl failed: 'Der Servername oder die Serveradresse konnte nicht verarbeitet werden.'
Warning in install.packages :
  unable to access index for repository http://cran.rstudio.com/src/contrib
Warning in install.packages :
  InternetOpenUrl failed: 'Der Servername oder die Serveradresse konnte nicht verarbeitet werden.'
Warning in install.packages :
  InternetOpenUrl failed: 'Der Servername oder die Serveradresse konnte nicht verarbeitet werden.'
Warning in install.packages :
  unable to access index for repository http://www.stats.ox.ac.uk/pub/RWin/src/contrib
Installing package into ‘C:/Users/Steffi/Documents/R/win-library/3.2’
(as ‘lib’ is unspecified)
Warning in install.packages :
  InternetOpenUrl failed: 'Der Servername oder die Serveradresse konnte nicht verarbeitet werden.'
Warning in install.packages :
  InternetOpenUrl failed: 'Der Servername oder die Serveradresse konnte nicht verarbeitet werden.'
Warning in install.packages :
  unable to access index for repository http://cran.rstudio.com/src/contrib
Warning in install.packages :
  InternetOpenUrl failed: 'Der Servername oder die Serveradresse konnte nicht verarbeitet werden.'
Warning in install.packages :
  InternetOpenUrl failed: 'Der Servername oder die Serveradresse konnte nicht verarbeitet werden.'
Warning in install.packages :
  unable to access index for repository http://www.stats.ox.ac.uk/pub/RWin/src/contrib
Warning in install.packages :
  package ‘ggmap’ is not available (for R version 3.2.0)
Warning in install.packages :
  InternetOpenUrl failed: 'Der Servername oder die Serveradresse konnte nicht verarbeitet werden.'
Warning in install.packages :
  InternetOpenUrl failed: 'Der Servername oder die Serveradresse konnte nicht verarbeitet werden.'
Warning in install.packages :
  unable to access index for repository http://cran.rstudio.com/bin/windows/contrib/3.2
Warning in install.packages :
  InternetOpenUrl failed: 'Der Servername oder die Serveradresse konnte nicht verarbeitet werden.'
Warning in install.packages :
  InternetOpenUrl failed: 'Der Servername oder die Serveradresse konnte nicht verarbeitet werden.'
Warning in install.packages :
  unable to access index for repository http://www.stats.ox.ac.uk/pub/RWin/bin/windows/contrib/3.2
ranfaenger.st
 
Beiträge: 3
Registriert: Sa 7. Mär 2015, 18:26
Danke gegeben: 0
Danke bekommen: 0 mal in 0 Post

Re: R installiert packages nicht mehr

Beitragvon VonKrolock » Di 4. Aug 2015, 16:20

Hey :)

lädst du dir die Packages runter und installierst die von der Festplatt? Oder gehst du über den CRAN-Spiegel?
VonKrolock
 
Beiträge: 9
Registriert: Do 18. Jun 2015, 09:59
Danke gegeben: 0
Danke bekommen: 0 mal in 0 Post


Zurück zu Packages und Add-ons

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron