Fehlermeldung bei Installationsversuch eines Packages

Alles rund um R Packages und Add-ons. Programmierung, Implementierung und Erstellung.

Fehlermeldung bei Installationsversuch eines Packages

Beitragvon Reby24 » Do 23. Nov 2017, 16:02

Hallo zusammen

Ich habe folgendes Problem:

Ich habe das Package "lme4" installiert, welches darauf das Package "Matrix" verlangt. Gefragt, getan und es hat auch funktioniert. Jetzt wollte ich mein Rmarkdown knitten, was die Fehlermeldung "Line 66, (...) Ausführung angehalten" hervorrief. Ich habe daraufhin die beiden Pakete zu deinstallieren versucht (remove.package("lme4")), was nicht wirklich zu funktionieren schien. Wenn ich es nun wieder installieren will, kommt "Error in install.packages : Updating loaded packages".

Kann mir jemand sagen, wo mein Fehler liegt? Ich habe auch schon versucht das ganze in ein neues File zu kopieren, vergebens.

Merci!
Rebekka
Reby24
 
Beiträge: 6
Registriert: Mi 11. Okt 2017, 23:17
Danke gegeben: 0
Danke bekommen: 0 mal in 0 Post

Zurück zu Packages und Add-ons

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron